ONLINE UNDERCOVER

2008 Need for Speed Undercover

ONLINE UNDERCOVER

Postby gugawino » 15 Apr 2009, 08:25

you have lost your connection , you have lost your connection , you have lost your connection , YOU HAVE LOST YOUR CONNECTION , 199 TIMES EVERY ONLINE SESSION . WHY ????
gugawino
Stock
Stock
 
Posts: 4
Joined: 13 Apr 2009, 08:17

Re: ONLINE UNDERCOVER

Postby prince1142003 » 15 Apr 2009, 17:34

Maybe your internet connection is at fault.
Image
User avatar
prince1142003
Valued Member
Valued Member
 
Posts: 3862
Joined: 23 Feb 2005, 06:03
Location: Enjoying college life.

Re: ONLINE UNDERCOVER

Postby Dr Houbenheimer » 18 Apr 2009, 02:08

Yeah check your cords. The cord that runs from my modem to my PC the clip snapped off 1 end so it keeps coming out. I've found it impossible to play Call of Duty World at War so I switched the ends and the broken end fits better into the modem and when it pops out you can just reach out and put it back in. I've been reletively fine since!
User avatar
Dr Houbenheimer
NFSUnlimited Staff
NFSUnlimited Staff
 
Posts: 1248
Joined: 25 Mar 2009, 06:38
Location: Australia

Re: ONLINE UNDERCOVER

Postby Preciptions » 25 Apr 2009, 20:14

I think this is a problem with your connection... If your connection got a problem, so this message will keep on coming out!
Image
Get The Bleach!
User avatar
Preciptions
Turbo Charged
Turbo Charged
 
Posts: 70
Joined: 20 Apr 2009, 17:40

Re: ONLINE UNDERCOVER

Postby Dr Houbenheimer » 26 Apr 2009, 01:34

gugawino wrote:you have lost your connection , you have lost your connection , you have lost your connection , YOU HAVE LOST YOUR CONNECTION , 199 TIMES EVERY ONLINE SESSION . WHY ????


Hey Preciptions, don't mean to sound like a smartass or anything lol but it probably is a problem with his connection when his PC says the above :lol:
User avatar
Dr Houbenheimer
NFSUnlimited Staff
NFSUnlimited Staff
 
Posts: 1248
Joined: 25 Mar 2009, 06:38
Location: Australia

Re: ONLINE UNDERCOVER

Postby Preciptions » 26 Apr 2009, 05:21

Alright Dr Houbenheimer, I really didn't mean to sound as the smart when i said this is a problem with the connection but no problems anyway... just tried to help ;)

Then did I say something wrong?
Image
Get The Bleach!
User avatar
Preciptions
Turbo Charged
Turbo Charged
 
Posts: 70
Joined: 20 Apr 2009, 17:40

Re: ONLINE UNDERCOVER

Postby Dr Houbenheimer » 26 Apr 2009, 06:32

No I was just joking man, don't worry your post was very constructive to the resolution to the problem.
User avatar
Dr Houbenheimer
NFSUnlimited Staff
NFSUnlimited Staff
 
Posts: 1248
Joined: 25 Mar 2009, 06:38
Location: Australia


Return to Undercover

Who is online

Users browsing this forum: No registered users and 1 guest