Page 1 of 1

NFSU1 Image Mount Problem

PostPosted: 13 Feb 2006, 23:22
by Supra_Tuner
hey
i have a problem with my nfsu1 game..
i mounted nfsmw so i dont hafta put the cd in everytime... and now everytime i want to install nfsu1 mw pops up and i get "put in the correct cd blah blah" and i donno y most wanted is popin up when i want to install nfsu1 which isnt even installed

anyone got any suggestions?
thx

PostPosted: 13 Feb 2006, 23:29
by GT3x24x7
The two games clash. You can either uninstall MW first or edit your registry to fix the problem. Apparently there's a topic in this forum that explains the registry hack.

PostPosted: 13 Feb 2006, 23:30
by Supra_Tuner
thx
could u please give me the link.. i cant find it
thanks

PostPosted: 13 Feb 2006, 23:49
by GT3x24x7
Hmm, after searching for quite a while, all I could find is this which only describes the problem, and this where Andre_Online notes that he did make a registry hack to fix the problem, then promptly forgot what the changes were.

Maybe Google can help.

PostPosted: 13 Feb 2006, 23:52
by Supra_Tuner
ok thx alot man.. imma chck these out...

PostPosted: 14 Feb 2006, 20:16
by AndyC1044
Both game exe's are named "speed.exe" Create a temp folder in the root of the game which is already installed then move the speed.exe file to this new folder, then install the new game. After installation, move the speed.exe back to its original location then make sure that in the properties menu of any shortcuts that it points to the proper speed.exe file, either the one in underground or the one in most wanted.

PostPosted: 15 Feb 2006, 00:47
by Supra_Tuner
thx