NFS:PU Bad Graphics

Ask and answer questions about Need for Speed.
Be sure to search first!

NFS:PU Bad Graphics

Postby vettec5 » 09 Apr 2007, 01:02

Hey people, you seem to know a thing or two about NFS so I figured i'd ask you. I just recently installed Porsche 2000 and when i get into the game, my graphics are awful! My cars textures are ugly, my interior view guages are just black and white smears and my drivers arms are multicolored and always stuttering when i shift or honk. Any Ideas? My system specs are : P4@2.53ghz, 512ram, Radeon 9600Pro 256meg (sapphire) plenty of hd space as well. I apologise if this has been answered but i searched all the PU threads and couldnt find anything. Thanks in advance!! I have dx9c and all the latest drivers too.
vettec5
Stock
Stock
 
Posts: 3
Joined: 09 Apr 2007, 00:55

Postby darknight788 » 09 Apr 2007, 01:07

what are the graphic settings at in the game ?
Image
User avatar
darknight788
official forum redneck
official forum redneck
 
Posts: 2850
Joined: 25 Feb 2006, 19:35
Location: I have mated with a woman inform the men

Postby prince1142003 » 09 Apr 2007, 01:28

Are graphics drivers installed?
Image
User avatar
prince1142003
Valued Member
Valued Member
 
Posts: 3862
Joined: 23 Feb 2005, 06:03
Location: Enjoying college life.

Postby vettec5 » 09 Apr 2007, 01:45

I have all the settings on Max, i tried 3d setup but it only says triple buffer. Drivers are up to date. I just noticed also, i cant setup my controls, when i enter the control options the game lags severely. I could upload a video on youtube and show you my situation.
vettec5
Stock
Stock
 
Posts: 3
Joined: 09 Apr 2007, 00:55

Postby vettec5 » 09 Apr 2007, 05:19

Ok, heres a quick video I took so you can see first hand. http://www.youtube.com/watch?v=-Wgj0qt50zY
vettec5
Stock
Stock
 
Posts: 3
Joined: 09 Apr 2007, 00:55

Postby prince1142003 » 09 Apr 2007, 05:58

Ummm, the only problem I see there is your keystrokes not being recognized correctly. Try installing non-microsoft drivers for your keyboard. Also, go into your Keyboard settings in the Control Panel, and lower the Repeat Rate.
Image
User avatar
prince1142003
Valued Member
Valued Member
 
Posts: 3862
Joined: 23 Feb 2005, 06:03
Location: Enjoying college life.

Postby t3ice » 09 Apr 2007, 13:59

i had a similar problem as well....It happened only after i had installed a 5200 FX over my previous Geforce 2 .... ANd the problem continued even when i put other gpx cards aswell...
I havent found any fix though :(
Image
User avatar
t3ice
Professional
Professional
 
Posts: 1775
Joined: 26 Jun 2006, 18:48
Location: LaZy Town, Ohio


Return to Help & Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron