Page 1 of 1

Running NFS4 Under WIndows XP Media Center Edition

PostPosted: 01 Oct 2007, 18:08
by Shiek2005
Hello,

Im looking to run NFS4 on my new computer, well i bought it 1 1/2 years ago but i still consider it new :P
Anyways these are my current specs.

OS: Windows XP Media Center Edition.
Processor: AMD Anthlon 64 X2 Dual Core Processor 3800+, MXX, 3DNow (2 CPUs).
Memory: 2048MBs RAM.
Graphics Card: ATI X1300 (512MBs VRAM).

I already have NFS4 installed, patched to 4.50 and running on compatibility mode for Win98 but still all i get is a black screen when i launch the game.

Also i'ld like it to recognize my graphics card if possible, according to the wiki here it's possible, but i don't know where to find that file mentioned there.

Thanks!

Re: Running NFS4 Under WIndows XP Media Center Edition

PostPosted: 02 Oct 2007, 01:52
by YaelDjiel
have you tried to use that newer d3da.dll or w/e it was called (i think it was from NFS5...)
that really helped me back then to run it on XP

EDIT:
here we go... "NFSHS Fast Graphics Patch" @ Utils section on this website
try that

Re: Running NFS4 Under WIndows XP Media Center Edition

PostPosted: 02 Oct 2007, 16:14
by Shiek2005
Ok with that patch i seem to have been able to get NFS4 to run and recognize my graphics card (i already got it to run by disabling compatibility mode).

However now just a few seconds after i hit the main menu i get a message saying "STREAM_release -chunk has already been released"

:cry:

Re: Running NFS4 Under WIndows XP Media Center Edition

PostPosted: 02 Oct 2007, 16:52
by YaelDjiel
hmm ive never had such troubles.. weird
sorry cannot help you further, maybe someone else on here knows though