Page 3 of 3

PostPosted: 14 Jul 2005, 10:45
by William31
it`s the car you use for 914 tropy.
it`s the 1970 914 4 1.7

It`s the first tournament in the golden year.
it there a way to make this hunk a junk abit faster?
may i ask if you finish this game?

thanks.

Hmmm

PostPosted: 14 Jul 2005, 18:08
by Metallic Blade
Last year, I installed the demo of nfspu. But when I started it up, I saw the menue screen (Which seemed to be it), it was all white. although I could see the menus boxes, but no text. Also the mouse was just a wierd imiged box. I think that the problem might be in my viedo card. I have a Nvidia Riva TNT 2 Pro. :( I need help! (Although I may needed to install the patch for windows 2000/XP.)

PostPosted: 14 Jul 2005, 21:41
by William31
may i ask where i can find this patch?

PostPosted: 15 Jul 2005, 09:19
by master m
William31 wrote:may i ask where i can find this patch?


Here is the direct link to that patch:
http://www.edgefiles.com/download/ftp1. ... pu_v35.zip

If that link doesn't work, go here
http://www.nfsunlimited.net/porsche/utils/

and click on "NFS Porsche patch v. 3.5"

PostPosted: 15 Jul 2005, 12:35
by William31
Thanks for the patch, too bad it doesnt work.
When i place all the files into the dir`s ass told in the readme.txt, the game only shows the picture loading, and then back to the desktop.

How do i upgrade my car?
what are the best settings?

PostPosted: 15 Jul 2005, 22:11
by Morty
When I have problems with a car being too slow in the game, I just tune it up as much as I can... I never fine tune tho... If they're still faster, it's just because I don't drive good enough, and then I need to practice more...

PostPosted: 26 Oct 2005, 01:15
by Koffy
I started playing nfspu last weekend. I patched the game qith the XP compatibility patch vvixxxerr offered, and it runs ok on my PC. The only problem I have is (and I had it before patching) is that vhen racing in evolution mode, in Normandie, the game crashes to desktop after arround 15 secs. It happens only under these circunstances. Sometimes, after trying at least 10 times, I mange to go across that crash point, and I can finish the race properly.

Anyone has an Idea how to fix this?

PostPosted: 21 Jan 2006, 01:31
by Sakagami
Hey guys, I have the graphical problem with the choppy daskboard, and the laggy controller option menu, but its everything outside the menu. Whatever you go into a race, the driver, animations, rims and whatnot look very bad. Everything is on high, and the porperies.txt shows that the variables for high settings change when you click "RACE" to a very low setting. Any ideas? The new drivers/video cards seem to lose support for the old games like NFS:PU, because i used to run the game fine on XP with my standard onboard card and the drivers on the CD, try that. (I'm not going to, I'm lazy).

Koffy: Change your camera view for that race or change your paint, worked for me.

EDIT: For the guy stuck w/ the 914, try turning the downforce to 100/100, that works good in evolution mode.

PostPosted: 16 Feb 2006, 02:31
by sleepyme78
i had trouble with really crappy graphics and what worked for me was going into my video cards options and changing the antialiasing setting to 4

PostPosted: 16 Feb 2006, 04:24
by Tunerfreak
I use this game on WinXP and its works great, but crashes every once in a while with no warning at all.

PostPosted: 16 Feb 2006, 04:39
by GINIX_2007
my game works just fine never crashes.

PostPosted: 08 May 2006, 04:48
by SkeeteRX7
Hey, does anyone have any tips for AWD Cup in modern club races era?

I'm using the 996 Carrera 4, because it costs less to repair than the 996 Turbo.

I'm still having some trouble though, any tips?

PostPosted: 09 May 2006, 01:09
by Koffy
Yes, use the turbo and don't be so greed.

If you are running on pc, you can use this tricky thingy for money. If you buy a used car and rapir it, you can sell it for more money that the cost+fixing. The ones that make you earn a signficant amount are 550, Moby doodle, GT2, 2000GS, 911 RS, and the modern cars, that cost more than 300.000.

PostPosted: 26 Jun 2006, 00:27
by M@r!n0
Well i just found on one of my old cds an archive with NFSPU. I installed it and i can't set the colour to 32 bit. I can do all other things, i even isntsalled a thw BMW from MW, but i cand get that working. I installed it again from an original copy installed the patch etc. Could you please help me? I really miss NFSPU :(

PostPosted: 26 Jun 2006, 03:11
by SkeeteRX7
Sorry, uninstalled it in favor of X-wing.

PostPosted: 07 Feb 2007, 11:00
by Erelyes
Hi, I'm having troubles with NFSP2000 and was wondering if anyone knew a solution.

I have an NZ (?) version, it's branded as Porsche 2000.
P4 1.7ghz (willamette), 512MB PC133, Geforce2MX400, NTFS drive with a secondary FAT32 drive. So not particularly crazy.

I've got the game to run - the 3.5 patch fixed the problems I was having. However the game is SUPER slow. It takes me about 2 minutes to do the first 27 second slalom course.

I've tried deleting gimme.dll, have changed my swapfile size, am running in 98 compatibility, have tried turning all detail settings to low, nothing works.

I tried to upgrade to the Enhanced version, but it does not recognise Porsche 2000 (which is installed in the default directory)

Any ideas?

PostPosted: 13 Mar 2007, 00:00
by Stern
Koffy wrote:I started playing nfspu last weekend. I patched the game qith the XP compatibility patch vvixxxerr offered, and it runs ok on my PC. The only problem I have is (and I had it before patching) is that vhen racing in evolution mode, in Normandie, the game crashes to desktop after arround 15 secs. It happens only under these circunstances. Sometimes, after trying at least 10 times, I mange to go across that crash point, and I can finish the race properly.

Anyone has an Idea how to fix this?


I have got nearly exactly the same problem, apart from that it still sometimes crashed completely randomly in other places. Always the same place in Normandie.
I've tried the patches, I've tried compatibility mode, I've tried alot of things. Has there been any new development for this at all? I've just finished NFS Carbon and thought I'd try an older NFS game again, very disappointed that it's so crap under Win XP :(

Stern

PostPosted: 17 May 2007, 16:35
by D00MST3R
is there anything with FAT32 and NTFS, That some saying thier NFSPU working other saying thier's not <-- I'm one of them! :(

PostPosted: 17 May 2007, 23:36
by vellu
Works just fine on winxp/NTFS for me (though the game was originally developed for a fat32 os).

You might have trouble though if your profile has limited disk access (which can be done with ntfs). This however is very rare on home computers, you usually only see it used on corporate machines where it is important to have very specific policies on what the users can or cannot do.

Re: [NFSPU] Running under WinXP/Win2k

PostPosted: 15 Jul 2007, 06:14
by BKize_GT
Hey all (digging up an old thread, sue me.)

I have Porsche Unleashed installed on Windows XP, 3.5 Enhanced patch, but my wheel Axis' don't work. If I turn the wheel or push the acceleration/brake pedals, nothing happens. All the buttons on my wheel work fine however, so its not an overall controller issue. I'm using the Logitech Driving Force Pro wheel, with all the latest drivers installed.

I also noticed whenever I go to change a control the screen gets really slow and laggy until I set the control, and then if its a button on my wheel the screen stays laggy. However, if it's a button on my keyboard the screen goes to normal speed.

I know I made a thread about this a few days ago but it got little response, and what response I got didn't fix the problem.

Re: [NFSPU] Running under WinXP/Win2k

PostPosted: 27 Jul 2008, 23:49
by Koffy
To run nfspu in xin xp the esiedt solution I have is:

1) delete gimme.dll file (after thst it will load perfectly)
2) to fix the image manually set your graohics card antisoptic filteringto 4x or 8x

NFSPU Running under WinXP/Win2k

PostPosted: 15 Oct 2017, 17:27
by Bentjudges
lol... hey how did you get it.... i tried in imageshack, but nothing happened....


<BTW> i guess the guy has a skyline 0-60mph in 4.5 secs


help me too.... and SAM cant we ATTACH a picture under our slogan area???


BOOST