Screenshots page Lightbox not working

Post everything you want the webmasters to know to make the site better.

Screenshots page Lightbox not working

Postby prince1142003 » 04 Mar 2009, 18:52

The topic title is pretty much self explanatory.

The lightbox loads, but no image gets rendered in the space.

I'm using IE8 on Vista. Tried both compatibility and standards-compliant modes with same results.
Image
User avatar
prince1142003
Valued Member
Valued Member
 
Posts: 3862
Joined: 23 Feb 2005, 06:03
Location: Enjoying college life.

Re: Screenshots page Lightbox not working

Postby vellu » 04 Mar 2009, 18:55

prince1142003 wrote:I'm using IE8 on Vista.


Most likely the problem. (ie8, not vista)
Image
User avatar
vellu
Valued Member
Valued Member
 
Posts: 1733
Joined: 04 Nov 2004, 23:20
Location: Finland

Re: Screenshots page Lightbox not working

Postby prince1142003 » 04 Mar 2009, 19:01

Except lightbox works on other websites using IE8.
Image
User avatar
prince1142003
Valued Member
Valued Member
 
Posts: 3862
Joined: 23 Feb 2005, 06:03
Location: Enjoying college life.

Re: Screenshots page Lightbox not working

Postby korge » 04 Mar 2009, 20:04

When Im on IE for XP, when I click on the pics in the showroom, they either act like a link and do not pop up on the page. Or when I try to open one in a new window, it still loads the page in the main window.
korge
korge
Unbeatable
Unbeatable
 
Posts: 5933
Joined: 09 Apr 2004, 20:37
Location: nfsunlimited.net


Return to Comments & Suggestions

Who is online

Users browsing this forum: No registered users and 2 guests