pls help!!

Post everything you want the webmasters to know to make the site better.

pls help!!

Postby Flash-ka » 30 Jun 2009, 00:33

When I try to load the car in showroom, to me gives out the following:
You do not have a Showroom profile yet.
Click here to create one

But when I press to create, to me gives out the following message
You already have a profile.

And still when I press the profile writes about the following:
User profile does not exist.

In what a problem? please answer
P.S. Excuse for errors, my English is the bad... :(
User avatar
Flash-ka
Ricer
Ricer
 
Posts: 5
Joined: 29 Jun 2009, 02:16

Re: pls help!!

Postby Bojan » 30 Jun 2009, 08:42

Did you manage to fix the problem?

I see your profile is online:
http://www.nfsunlimited.net/showroom/user/Flash-ka
Image
User avatar
Bojan
NFSUnlimited Staff
NFSUnlimited Staff
 
Posts: 5174
Joined: 11 Sep 2002, 21:35
Location: Slovenia

Re: pls help!!

Postby Flash-ka » 30 Jun 2009, 11:08

When I come into a profile to me gives out such message:
Image
User avatar
Flash-ka
Ricer
Ricer
 
Posts: 5
Joined: 29 Jun 2009, 02:16

Re: pls help!!

Postby Bojan » 30 Jun 2009, 11:23

Can you paste the page address from the browser link field?
Image
User avatar
Bojan
NFSUnlimited Staff
NFSUnlimited Staff
 
Posts: 5174
Joined: 11 Sep 2002, 21:35
Location: Slovenia

Re: pls help!!

Postby Flash-ka » 30 Jun 2009, 11:54

http://www.nfsunlimited.net/showroom/user/Flash-ka
Well it also is the reference to my profile that you wrote earlier. That is I cannot enter into it because of this problem.
User avatar
Flash-ka
Ricer
Ricer
 
Posts: 5
Joined: 29 Jun 2009, 02:16

Re: pls help!!

Postby Bojan » 30 Jun 2009, 19:28

The problem should have been fixed now.
Please let me know if you have any more problems.
Image
User avatar
Bojan
NFSUnlimited Staff
NFSUnlimited Staff
 
Posts: 5174
Joined: 11 Sep 2002, 21:35
Location: Slovenia


Return to Comments & Suggestions

Who is online

Users browsing this forum: No registered users and 1 guest