I,ve got problems

Need for Speed Hot Pursuit 2, Need for Speed Porsche, Need for Speed High Stakes and older

I,ve got problems

Postby Dropedario » 02 Oct 2002, 02:05

hi evr'ybody! :D I`ve downloaded some cars for the NFS High Stakes from this page but I can't use them, the game crashes when the track is loading. I use less than 50 cars and I use the serial number editor, but the game still crashes. All are the original tracks and can`t figure out what is the problem. Please help me!!!!! :(
Dropedario
 

Postby SuperRacer » 02 Oct 2002, 03:12

Does that happen with every car? You could try deleting them one by one and see if one of them causes a problem. Or copy them all to a different folder and add a few at a time.
User avatar
SuperRacer
NFSUnlimited Staff
NFSUnlimited Staff
 
Posts: 1125
Joined: 11 Sep 2002, 21:50
Location: USA

Postby Guest » 02 Oct 2002, 06:13

First of all sorry about my english, I've studied many years ago and I still remember something. I hope you'll understand me and what I'm trying to say. Well... Yes, I try installing the cars one by one, and run in a circuit with no opponents, but it hangs the same. Some cars just run ok but all the cars that I've downloaded from this page doesn't work, and that sound me very strange. I guess it's a matter of display thing, the amount of vertices in the CAR.FCE, some trouble in the CAR.VIV or something. It´s strange that tha cars that most people use to download and run in their PC's works well, the problem surely is in my PC, my display card or configuration. Thanks very much!
Guest
 

Reply

Postby Dropedario » 02 Oct 2002, 06:14

First of all sorry about my english, I've studied many years ago and I still remember something. I hope you'll understand me and what I'm trying to say. Well... Yes, I try installing the cars one by one, and run in a circuit with no opponents, but it hangs the same. Some cars just run ok but all the cars that I've downloaded from this page doesn't work, and that sound me very strange. I guess it's a matter of display thing, the amount of vertices in the CAR.FCE, some trouble in the CAR.VIV or something. It´s strange that tha cars that most people use to download and run in their PC's works well, the problem surely is in my PC, my display card or configuration. Thanks very much!
Dropedario
 


Return to Older Need for Speed Games

Who is online

Users browsing this forum: No registered users and 1 guest